Organization administrators can now receive personalized incident information in Atlassian Administration. Subscribe to System Health to receive notifications if a reliability incident affects your organization.
We have identified the likely cause of the issue, and our teams are diligently working on a mitigation. Affected users may experience increased latency in email, mobile, and Slack notifications for JIRA, JSM, and Confluence. We will continue to share additional updates here as more information is available.
Posted Aug 24, 2026 - 21:30 UTC
Update
Our teams have identified three impacted regions, and continue to investigate the increased latency affecting email, mobile, and Slack notifications for JIRA, JSM, and Confluence.
Posted Aug 24, 2026 - 20:25 UTC
Investigating
We are actively investigating reports of performance degradation resulting in increased latency for email, mobile, and Slack notifications for JIRA, JSM, and Confluence. We will share updates here as more information is available.