Elevated API errors in EU Central (Frankfurt) region
Incident Report for Confluence
Resolved
Between 7:30 UTC to 12:30 UTC, we experienced issues with Confluence . The issue has now been resolved and the service is operating normally.
Posted about 2 months ago. Aug 23, 2019 - 12:51 UTC
Investigating
We are investigating reports of intermittent API errors for Jira and Confluence Cloud customers. We will provide more details once we identify the root cause.
Posted about 2 months ago. Aug 23, 2019 - 09:24 UTC
This incident affected: Notifications.