AI features degraded
Incident Report for Confluence
Resolved
Between 12:13 AM UTC to 01:30 AM UTC, we experienced a degraded experience for AI features in Confluence, Jira Service Management, Jira, and Rovo. The issue has been resolved and the service is operating normally.
Posted Dec 05, 2024 - 02:38 UTC
Investigating
We are investigating an issue with AI features that is impacting all Rovo and Enterprise and Premium Confluence, Jira Service Management and Jira customers. We will provide more details within the next hour.
Posted Dec 05, 2024 - 01:32 UTC