Error in returning some search results in Confluence

Incident Report for Confluence

Resolved

On February 27, 2025, between 03:00 and 20:40 UTC, some customers experienced intermittent issues impacting Confluence search results.

The issue has been resolved and search is operating normally.
Posted Feb 27, 2025 - 21:05 UTC

Investigating

We are investigating reports of intermittent errors for some Confluence Cloud customers. We will provide more details once we identify the root cause.
Posted Feb 27, 2025 - 20:04 UTC
This incident affected: Search.