Accessing Confluence shows "Your operation is taking longer than usual"
Incident Report for Confluence
Resolved
Between 09:00 UTC July 29th to 07:20 UTC July 30th, we experienced application access issues for Confluence Cloud. The issue has been resolved and the service is operating normally.
Posted 3 months ago. Jul 30, 2019 - 08:21 UTC
Monitoring
We have identified the root cause of the the application access issue for Confluence Cloud and have mitigated the problem. We are now monitoring closely.
Posted 3 months ago. Jul 30, 2019 - 06:53 UTC
Identified
We continue to work on resolving the application access issue for Confluence Cloud. We have identified the root cause and expect recovery shortly.
Posted 3 months ago. Jul 30, 2019 - 04:37 UTC
Investigating
We are investigating an issue with application access (getting "Your operation is taking longer than usual") that is impacting some Confluence Cloud customers. We will provide more details within the next hour.
Posted 3 months ago. Jul 30, 2019 - 03:32 UTC
This incident affected: Authentication and User Management.