Confluence Cloud outage
Incident Report for Confluence
Resolved
Between 07:19 UTC to 07:36 UTC, we experienced an outge for Confluence Cloud. The issue has been resolved and the service is operating normally.
Posted Nov 25, 2019 - 08:23 UTC
Investigating
We are investigating an issue with an outage that is impacting some Confluence Cloud customers. We will provide more details within the next hour.
Posted Nov 25, 2019 - 07:50 UTC