Degraded performance on Confluence Cloud
Incident Report for Confluence
Resolved
Between 19:00 UTC to 20:38 UTC, we experienced performance degradation for some Confluence Cloud users. The issue has been resolved and the service is operating normally.
Posted Apr 06, 2020 - 21:29 UTC
Identified
We continue to work on resolving the performance degradation for some Confluence Cloud users. We have identified the root cause and expect recovery shortly.
Posted Apr 06, 2020 - 20:35 UTC
Investigating
We are investigating cases of degraded performance for some Confluence Cloud customers. We will provide more details within the next hour.
Posted Apr 06, 2020 - 19:59 UTC
This incident affected: View Content, Create and Edit, Comments, Authentication and User Management, Search, Administration, Notifications, Marketplace Apps and Mobile (iOS App, Android App).