Premium functionality is unavailable
Incident Report for Confluence
Resolved
Between 01:40 PM UTC to 3:20 PM UTC, we experienced an issue with Premium functionality for customers on premium subscription for Jira Software, Jira Service Management, and Confluence. The issue has been resolved and the service is operating normally.
Posted Sep 27, 2021 - 16:05 UTC
Investigating
We are investigating an issue with Premium functionality for customers on premium subscription for Jira Software, Jira Service Management, and Confluence. We will provide more details within the next hour.
Posted Sep 27, 2021 - 14:55 UTC
This incident affected: Administration.