Jira macros in confluence is not working
Incident Report for Confluence
Resolved
We experienced confluence pages were not able to load Jira issue macro data. The issue has been resolved and the service is operating normally.
Posted Dec 08, 2021 - 21:36 UTC
Update
We are continuing to investigate this issue.
Posted Dec 08, 2021 - 09:17 UTC
Investigating
We are investigating reports of confluence pages not able to load Jira issue macro data. We will provide more details once we identify the root cause.
Posted Dec 08, 2021 - 09:17 UTC