Errors while loading recent pages in non-English languages
Incident Report for Confluence
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 19:59 UTC
Identified
We continue to work on resolving the issue with loading recent pages that is impacting some Confluence Cloud customers.
We have identified the root cause and expect recovery shortly.
Posted Jan 29, 2020 - 19:12 UTC
Investigating
We are investigating an issue with loading recent pages that is impacting some Confluence Cloud customers. We will provide more details within the next hour.
Posted Jan 29, 2020 - 18:55 UTC
This incident affected: View Content.