Personal space names are displaying User-##### instead of usernames
Incident Report for Confluence
Resolved
This incident has been resolved
Posted 2 months ago. Aug 10, 2019 - 07:23 UTC
Update
We are continuing the gradual rollout of the fix to all impacted user spaces.
Posted 2 months ago. Aug 09, 2019 - 18:54 UTC
Update
A fix for the issue is being progressively rolled out to all impacted user spaces.
Posted 2 months ago. Aug 08, 2019 - 18:29 UTC
Update
We're still working on a fix for this problem.
Posted 2 months ago. Aug 07, 2019 - 18:47 UTC
Identified
We continue to work on resolving the incorrect usernames being displayed for Confluence Cloud. We have identified the root cause and expect recovery shortly.
Posted 2 months ago. Aug 07, 2019 - 04:25 UTC
Investigating
We are investigating an issue with incorrect usernames being displayed that is impacting some Cloud customers. We will provide more details within the next hour.
Posted 2 months ago. Aug 07, 2019 - 01:00 UTC
This incident affected: Authentication and User Management.