The issue has been resolved and the service is operating normally.
Posted Jun 26, 2024 - 21:11 UTC
Monitoring
On June 26 at 19:41 PM UTC, some customers in the US region experienced degraded performance for Confluence. The root cause was a bug in our deployment process. The conditions that caused the bug have been addressed and we’re actively working on a permanent fix. The issue has been resolved and the service is operating normally. We will continue to monitor for the next hour before marking the incident as resolved.
Posted Jun 26, 2024 - 20:16 UTC
This incident affected: View Content, Create and Edit, Comments, Authentication and User Management, Search, Administration, Notifications, Marketplace Apps, Purchasing & Licensing, Signup, Confluence Automations, Cloud to Cloud Migrations - Copy Product Data, Server to Cloud Migrations - Copy Product Data and Mobile (iOS App, Android App).