On November 3, 2025, some Confluence, Jira Service Management, and Jira Cloud users may have experienced performance degradation and errors in the Global Automation UI page. Automation executions were not impacted by this incident. The issue has now been resolved, and the service is operating normally for all affected customers.
Posted Nov 03, 2025 - 18:08 UTC
Update
We are continuing to investigate the cause of degraded performance and intermittent errors impacting Automations and the Automation UI for some Confluence, Jira Service Management, and Jira Cloud customers. We will provide more details in one hour, if not sooner.
Posted Nov 03, 2025 - 17:15 UTC
Investigating
We are investigating reports of degraded performance and intermittent errors for some Confluence, Jira Service Management, and Jira Cloud customers. We will provide more details in one hour, if not sooner.