Unable to manage permissions within the Apps section of Space Settings
Incident Report for Confluence
Resolved
This incident has been resolved.
Posted Dec 23, 2024 - 19:51 UTC
Update
Between 17/Dec/24 8:00 PM UTC to 23/Dec/24 7:26 PM UTC, we experienced a problem that prevented users from managing permissions within the Apps section of Space Settings. The issue has been resolved and the service is operating normally.
Posted Dec 23, 2024 - 19:51 UTC
Investigating
We are investigating an issue with managing user permissions that is impacting Confluence Cloud customers. Once we identify the root cause, we will provide more details.
Posted Dec 23, 2024 - 15:28 UTC
This incident affected: Administration.