Intermittent errors Publishing Pages with Images
Incident Report for Confluence
Resolved
The incident was fixed, and monitored for an hour. It is now resolved.
Posted Nov 14, 2019 - 22:29 UTC
Identified
We have identified the issue causing intermittent errors while publishing pages with images and a fix is being implemented.
Posted Nov 14, 2019 - 08:43 UTC
Update
We are continuing to investigate reports of intermittent errors while publishing pages with images that is impacting Confluence Cloud customers. We will provide more details once we identify the root cause.
Posted Nov 14, 2019 - 04:08 UTC
Investigating
We are investigating reports of intermittent errors while publishing pages with images that is impacting Confluence Cloud customers. We will provide more details once we identify the root cause.
Posted Nov 14, 2019 - 01:56 UTC
This incident affected: Create and Edit.