New users unable to access Confluence
Incident Report for Confluence
Resolved
We experienced some new users unable to access Confluence. The issue has been resolved and the service is operating normally.
Posted Dec 08, 2021 - 21:37 UTC
Update
We are continuing to investigate this issue.
Posted Dec 08, 2021 - 13:21 UTC
Investigating
New site users able to access Jira but cannot access Confluence instances even though product access is granted. When they try to login to confluence, it loads for a while and eventually times out. We are looking into this and we will provide updates shortly.
Posted Dec 08, 2021 - 13:21 UTC