Confluence Service Degraded
Incident Report for Confluence
Resolved
Between 12:00 UTC to 18:00 UTC, some users of Confluence Cloud experienced severe performance degradation. The issue has been resolved and the service is now operating normally.
Posted 12 days ago. Oct 07, 2019 - 22:55 UTC
Update
We have identified the root cause of the intermittent performance degradation impacting Confluence and have mitigated the problem. We are now monitoring closely.
Posted 12 days ago. Oct 07, 2019 - 20:40 UTC
Monitoring
We are still working on the causes for the intermittent performance degradation impacting Confluence. We've contained the blast radius to small set of users and will post updates within the next hour.
Posted 12 days ago. Oct 07, 2019 - 18:44 UTC
Update
We do not have a root cause for the intermittent performance degradation impacting Confluence. We are investigating and will post updates within the next hour.
Posted 12 days ago. Oct 07, 2019 - 17:30 UTC
Update
We are still investigating service degradation for some Confluence Cloud users located in EU-West and US-East region but we've identified its an intermittent issue. Our team is working closely to resolve the incident.
Posted 12 days ago. Oct 07, 2019 - 16:07 UTC
Update
We are investigating reports of service degradation for Confluence instances located in our EU West and US East region. We will provide more details once we identify the root cause.
Posted 12 days ago. Oct 07, 2019 - 15:14 UTC
Investigating
We are experiencing service degradation for Confluence instances located in our EU West and US East region. Affected instances would have issue accessing their Confluence pages, or see performance issue while loading the pages.
Posted 12 days ago. Oct 07, 2019 - 14:00 UTC
This incident affected: View Content, Create and Edit, Comments, and Search.