Confluence Cloud inaccessible for some customers
Incident Report for Confluence
Resolved
Between 12:50 pm UTC to 3:30 pm UTC, some Confluence Cloud customers were unable to access their sites. The issue has been resolved and the service is operating normally.
Posted Aug 17, 2021 - 16:24 UTC
Investigating
We are investigating reports of SOME Confluence Cloud customers unable to access their Confluence sites. We will provide more details once we identify the root cause.
Posted Aug 17, 2021 - 16:17 UTC
This incident affected: View Content, Create and Edit, Comments, Authentication and User Management, and Search.