Access problem to Confluence
Incident Report for Confluence
Resolved
Starting on March 23rd, some users experienced issues accessing some Atlassian Cloud products. The issue has been resolved and the service is operating normally.
Posted Mar 25, 2021 - 17:54 UTC
Monitoring
We are investigating an issue with accessing Confluence that is impacting some Confluence cloud customers. We have mitigated the problem, but continue to investigate the root cause.
Posted Mar 24, 2021 - 22:11 UTC
This incident affected: View Content.