Confluence search not returning results for some customers

Incident Report for Confluence

Resolved

On February 28, 2025, between 14:47 and 20:30 UTC, some customers experienced issues impacting search results.

The issue has been resolved and search is now operating normally.
Posted 10 days ago. Feb 28, 2025 - 20:39 UTC

Update

We are continuing to investigate this issue. We will provide more details once we identify the root cause.
Posted 10 days ago. Feb 28, 2025 - 19:06 UTC

Investigating

We are investigating reports of intermittent errors for some Confluence Cloud customers. We will provide more details once we identify the root cause.
Posted 10 days ago. Feb 28, 2025 - 17:52 UTC
This incident affected: Search.