Some Confluence sites are failing to load
Incident Report for Confluence
Resolved
Between 2022-06-22 01:30 UTC to 2022-06-22 04:30 UTC, we experienced some Confluence Cloud sites not loading. The issue has been resolved and the service is operating normally.
Posted Jun 22, 2022 - 05:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2022 - 04:35 UTC
Identified
The cause of this issue has been identified and our team is working to implement a fix. We will provide more details within the next hour.
Posted Jun 22, 2022 - 04:06 UTC
Investigating
We are investigating an issue with Confluence sites not loading that is impacting some Confluence Cloud customers. We will provide more details within the next hour.
Posted Jun 22, 2022 - 03:08 UTC
This incident affected: Mobile (iOS App, Android App) and View Content, Create and Edit, Comments, Authentication and User Management, Search, Administration, Notifications, Marketplace Apps, Purchasing & Licensing, Signup.