Confluence users may experience problems receiving emails from Confluence

Incident Report for Confluence

Resolved

We've seen sustained improvement with email notifications - resolving this issue.
Posted 2 years ago. May 19, 2023 - 18:54 UTC

Update

The issue is being resolved.
The reliability of third-party emails has improved, emails are being sent again.
Posted 2 years ago. May 19, 2023 - 18:51 UTC

Identified

We are investigating an issue with email notifications that are impacting Confluence Cloud customers.

Our third-party email service provider has identified the problem on their side, and they're now working on a fix to be implemented. We will quickly provide more updates as more information becomes available.
Posted 2 years ago. May 19, 2023 - 18:03 UTC
This incident affected: Notifications.