Error when creating Confluence site backup
Incident Report for Confluence
Resolved
The fix has been deployed into Confluence Cloud. The Confluence site backup service is now fully operational again.
Posted Aug 04, 2022 - 01:43 UTC
Identified
We continue to work on resolving the issue with site backups that are failing for confluence. We have identified the root cause and the fix is being deployed, we will provide more details in the next hours.
Posted Aug 03, 2022 - 19:34 UTC
Investigating
We are investigating reports of site backups that are failing for confluence. We are currently trying to investigation the issue. We will provide more details once we identify the root cause.
Posted Aug 03, 2022 - 14:41 UTC
This incident affected: Administration.