We experienced performance issues with Confluence Cloud across multiple regions. The issue has been resolved and the service is operating normally.
Posted 2 years ago. Jul 07, 2023 - 15:26 UTC
Update
We have observed improvements in the performance of Confluence Cloud across all regions, and the situation appears stable. Our engineering team is working hard to resolve the incident, and we are continuing to closely monitor our platform for issues as we work towards the resolution.
Posted 2 years ago. Jul 07, 2023 - 01:29 UTC
Update
We keep making progress with the resolution of this incident. We still observe full recovery in the EU-West region. The active work on resolving performance degradations for the US-East region continues. More updates to come.
Posted 2 years ago. Jul 06, 2023 - 21:28 UTC
Update
We’ve been making progress with the resolution of this incident. As of now, we have observed a full recovery in the EU-West region. We are actively working on resolving performance degradations for the US-East region. Updates will continue.
Posted 2 years ago. Jul 06, 2023 - 19:26 UTC
Update
We’ve been making progress with the resolution of this incident. As of now, we have observed substantial improvements in performance across the EU-West region. However, we continue to closely monitor performance over the US-East region.
Posted 2 years ago. Jul 06, 2023 - 17:20 UTC
Update
Our engineering team have continued with resolving back and front-end services. We’re still observing some slightly performance degradation in EU-West and US-East, however the overall impact has been reduced.
Posted 2 years ago. Jul 06, 2023 - 15:26 UTC
Monitoring
Our engineering team have continued with resolving back-end services which has now improved performance in the remaining regions impacted - APSE, EU-West and US east. We have now fixed the issues faced and confluence pages and spaces should now be accessible.
Posted 2 years ago. Jul 06, 2023 - 13:28 UTC
Update
Our engineering team have initiated the rollback of changes to help mitigate the performance degradation and EU central region should be recovered fully now. The performance issues are still in place for EU - West, APSE and US east regions due to backend infrastructure preventing us to sufficiently scale up to handle the increasing load at the beginning of business day. As such you may continue to have inaccessibility to your confluence pages or spaces. We have the team engaged now resolving the back-end services to mitigate this soonest. Again as we confirm the changes and validate the improvements, we will update again in the next hour.
Posted 2 years ago. Jul 06, 2023 - 11:00 UTC
Identified
Customers were experiencing slowness for ~1 hour across Confluence Cloud within APSE, EU central & west regions. Our engineering team have investigated and found that the performance degradation coincided with the deployment of a component of Confluence Cloud. The performance issues would have caused inaccessibility to your confluence pages or spaces. We are initiating rollback of changes and monitoring if this helps immediately solve the slowness. As we confirm the changes, we will update again in the next hour
Posted 2 years ago. Jul 06, 2023 - 08:51 UTC
Update
We are continuing to investigate this issue.
Posted 2 years ago. Jul 06, 2023 - 08:20 UTC
Investigating
We are investigating cases of degraded performance for some Confluence Cloud customers. We will provide more details within the next hour.
Posted 2 years ago. Jul 06, 2023 - 08:02 UTC
This incident affected: View Content, Create and Edit, Comments, and Search.