It is not possible to edit or create a page, please follow workaround
Incident Report for Confluence
Resolved
Between 17:42 UTC 12th September to 02:30 UTC 16th September, we experienced issues with edit header not showing up for Confluence. This issue has been resolved and the service is operating normally.
Posted about 1 month ago. Sep 18, 2019 - 10:27 UTC
Update
We found the root cause for this issue and are looking to deploy the fix.

Workaround is to clear browser's cookies, please follow the "workaround" section in this ticket: https://jira.atlassian.com/browse/CONFCLOUD-67879

If you are still facing this issue after following the steps described here, please reach out to Support.
Posted about 1 month ago. Sep 18, 2019 - 07:26 UTC
Identified
We are currently investigating an issue where corrupted data was propagated to the browser's cache.

Workaround is to clear browser's cookies, please follow the "workaround" section in this ticket: https://jira.atlassian.com/browse/CONFCLOUD-67879

If you are still facing this issue after following the steps described here, please reach out to Support.
Posted about 1 month ago. Sep 18, 2019 - 04:39 UTC
This incident affected: View Content and Create and Edit.