Product invitation emails not being correctly sent to users

Incident Report for Confluence

Resolved

Between 2025-08-03T21:34 and 2025-08-05T03:43 UTC some users would not have received the emails for product invitations.
The change that caused these emails to stop being sent has been rolled back.
New invitation emails should now be sent correctly for all products.
For users that were impacted by this issue, re-submitting their invitation will also re-send the email to them if required.
Posted Aug 05, 2025 - 04:19 UTC

Investigating

Our team is aware of issues with users not currently receiving product invitation emails as expected. We are investigating with urgency and will provide an update as soon as possible.
Please note that invitations within the product are still successful, only the email notifications are currently impacted.
Posted Aug 04, 2025 - 23:44 UTC
This incident affected: Administration.