Degraded search functionality for Confluence Cloud
Incident Report for Confluence
Resolved
Between 18:47 UTC 3rd June to 21:45 UTC 3rd June, we experienced degraded search functionality for some Confluence Cloud and Jira Service Desk Cloud users. The issue has been resolved and the service is operating normally.
Posted Jun 04, 2020 - 03:36 UTC
Monitoring
We have have mitigated the problem and we are now monitoring it.
Posted Jun 03, 2020 - 22:47 UTC
Update
We have partially recovered the search functionality and the team is working on determining the root cause for the degraded functionality impacting Confluence Cloud and Jira Service Desk for some cloud customers. We are investigating and will post updates within the next hour.
Posted Jun 03, 2020 - 21:01 UTC
Investigating
We are investigating an issue that is impacting some Confluence Cloud customers. We will provide more details within the next hour.
Posted Jun 03, 2020 - 19:31 UTC
This incident affected: View Content and Search.