Page header on a Published Page not visible
Incident Report for Confluence
Resolved
The workaround has been provided for the users that may have corrupted data at the browser cache. Resolving this incident. If you are still facing this issue after following the steps described here, please reach support
Posted about 1 month ago. Sep 16, 2019 - 18:18 UTC
Update
The fix from our team was to clear the cache at our end. There maybe corrupt data at the client / browser side cache. Please follow the workaround in this ticket https://jira.atlassian.com/browse/CONFCLOUD-67879
Posted about 1 month ago. Sep 16, 2019 - 17:12 UTC
Update
No active work is being done by our team currently. Awaiting confirmation before resolving this. Next update upon receiving the confirmation from the affected customers (Monday 9/16)
Posted about 1 month ago. Sep 13, 2019 - 22:00 UTC
Update
Awaiting confirmation from all customers that reported the issue before we close the issue. No new reports of customers being affected.
Posted about 1 month ago. Sep 13, 2019 - 18:08 UTC
Monitoring
The team confirmed the cause of the issue. Fix is in place. We are monitoring on the customers that got affected. Once confirmed we will resolve this. Next update will be 09/13/2019 AM PDT
Posted about 1 month ago. Sep 13, 2019 - 02:37 UTC
Identified
The team was able to reproduce the issue, and found the cause. Working on gathering more information to address the fix. Next update will be within the next hour.
Posted about 1 month ago. Sep 13, 2019 - 00:36 UTC
Update
Our team has worked to resolve the issue. While it worked for some, the issue still remains. Working on identifying the cause of the issue for those that is still not working
Posted about 1 month ago. Sep 12, 2019 - 22:03 UTC
Update
The issue is still under investigation. Next update within the next hour
Posted about 1 month ago. Sep 12, 2019 - 20:44 UTC
Update
We are still investigating the cause of the incident. Will provide an update within the next hour
Posted about 1 month ago. Sep 12, 2019 - 19:47 UTC
Investigating
We are currently investigating an issue with page header visibility that is impacting some Confluence Cloud customers. We will provide more details within the next hour.
Posted about 1 month ago. Sep 12, 2019 - 18:57 UTC
This incident affected: Create and Edit.