Smart values not replaced in Automation rules with Send web request action
Incident Report for Confluence
Resolved
Between 11:28:00 UTC on 22/Dec/24 to 16:41:00 UTC on 23/Dec/24, we experienced a problem when running Automation rules for Confluence, Jira Service Management, and Jira that prevented rules that contained a Send Web Request action with Smart Values from completing successfully. The issue has been resolved and the service is operating normally.
Posted Dec 23, 2024 - 16:27 UTC
Investigating
We are investigating reports of intermittent errors for some Confluence, Jira Service Management, and Jira Cloud customers. We will provide more details once we identify the root cause.
Posted Dec 23, 2024 - 14:22 UTC
This incident affected: Confluence Automations.