We have resolved the issue and search functionality has been restored.
Posted 7 months ago. Sep 16, 2024 - 21:45 UTC
Monitoring
We are actively monitoring our systems to ensure that the search functionality is operating as expected.
Posted 7 months ago. Sep 16, 2024 - 21:36 UTC
Identified
We have identified the issue and applied a potential solution. We are now in the process of confirming that the fix is effective and that the search functionality has been fully restored for our customers.
Posted 7 months ago. Sep 16, 2024 - 21:23 UTC
Update
The team is actively working on identifying the root cause of the issue. We will provide more details soon.
Posted 7 months ago. Sep 16, 2024 - 20:06 UTC
Update
We are still investigating the degraded performance for searching Confluence pages. We will provide more details soon.
Posted 7 months ago. Sep 16, 2024 - 18:39 UTC
Investigating
We are investigating cases of degraded performance for searching Confluence pages affecting multiple products. We will provide more details soon.