Between 21:39 UTC on June 09, 2025 and 21:35 UTC on June 10, 2025, we experienced a forge invocation errors impacting a subset of market place apps for some Confluence, Jira Service Management, and Jira, and Atlassian Developer Cloud customers in the Singapore region. The issue has now been resolved and the service is operating normally.
We are actively monitoring this capability.
Posted 12 days ago. Jun 10, 2025 - 22:34 UTC
Investigating
We are investigating an issue impacting a subset of market place apps for some Confluence, Jira Service Management, and Jira, and Atlassian Developer Cloud customers in the Singapore region. We will provide more details within the next hour.
Posted 12 days ago. Jun 10, 2025 - 21:41 UTC
This incident affected: View Content, Create and Edit, Comments, Authentication and User Management, Search, Administration, Notifications, Marketplace Apps, Purchasing & Licensing, Signup, Confluence Automations, Cloud to Cloud Migrations - Copy Product Data, Server to Cloud Migrations - Copy Product Data and Mobile (iOS App, Android App).