Profile information intermittently not rendered in Confluence
Incident Report for Confluence
Resolved
Between 12:39 UTC to 16:50 UTC, we experienced degradation in user profile display for Confluence. The issue has been resolved and the service is operating normally.
Posted Jul 16, 2021 - 18:42 UTC
Identified
We continue to work on resolving the user profile display functionality for Confluence. We have identified the root cause and expect recovery shortly.
Posted Jul 16, 2021 - 18:10 UTC
Investigating
We are investigating cases of degraded performance for some Confluence Cloud customers. We will provide more details within the next hour.
Posted Jul 16, 2021 - 17:25 UTC
This incident affected: View Content, Create and Edit, Comments, Search, Notifications, Marketplace Apps and Mobile (iOS App, Android App).