Between 01:00 AM UTC to 11:24 AM UTC, we experienced some errors impacting few sites not being able to access the DB that caused a partial Confluence outage. A fix has been applied to resolve the issue and the service is operating normally.
Posted Sep 13, 2022 - 12:33 UTC
Update
We are still investigating the issue related to the partial outage. We'll provide additional update as it becomes available.
Posted Sep 13, 2022 - 11:06 UTC
Update
We are continuing to investigate this issue. The issue is isolated to a subset of customers located in the Asia Pacific region and we are working to identify root cause. We will provide more details within the next hour.
Posted Sep 13, 2022 - 07:15 UTC
Update
We are continuing to investigate this issue. The issue is isolated to a subset of customers located in the Asia Pacific region. We will provide more details within the next hour.
Posted Sep 13, 2022 - 04:45 UTC
Update
We are continuing to investigate this issue.
Posted Sep 13, 2022 - 04:20 UTC
Update
We are continuing to investigate this issue.
Posted Sep 13, 2022 - 03:41 UTC
Update
We are continuing to investigate this issue.
Posted Sep 13, 2022 - 02:00 UTC
Investigating
We are investigating an issue with degraded experience that is impacting Confluence functionalities like logging in, viewing and editing pages; access content, etc. We will provide more details within the next hour.
Posted Sep 13, 2022 - 01:59 UTC
This incident affected: View Content, Create and Edit, Comments, Search, and Administration.