Page Update delay for single user edits

Incident Report for Confluence

Resolved

We recently identified and addressed an issue causing delays in document publishing. A change that led to delays of up to 6 seconds has been reverted, improving performance. With the issue now mitigated, we are resolving this incident while continuing to work internally on a permanent fix.
Posted 28 days ago. Mar 11, 2025 - 11:36 UTC

Investigating

We are currently investigating this issue.
Posted 1 month ago. Mar 07, 2025 - 19:45 UTC
This incident affected: Create and Edit.