Degraded performance while editing the pages
Incident Report for Confluence
Resolved
Between 2020-09-17 05:16 UTC to 2020-09-18 09:40 UTC, we experienced degraded performance while editing pages for Confluence. The issue has been resolved and the service is operating normally.
Posted Sep 18, 2020 - 10:37 UTC
Monitoring
We have identified the root cause of the increased error rates and have mitigated the problem. We are now monitoring closely.
Posted Sep 18, 2020 - 09:38 UTC
Investigating
We are investigating cases of degraded performance for some Confluence Cloud customers. We will provide more details within the next hour.
Posted Sep 18, 2020 - 08:57 UTC
This incident affected: Create and Edit.