Confluence pages that include excerpt include macro shows loading error
Incident Report for Confluence
Resolved
Between 28/Oct/21 5:00 AM to 28/Oct/21 10:40 AM, we experienced errors on pages with excerpt include macros for Confluence. The issue has been resolved and the service is operating normally.
Posted Oct 28, 2021 - 10:56 UTC
Update
We are still investigating the incident.
Posted Oct 28, 2021 - 09:28 UTC
Investigating
We are investigating reports of Confluence pages that include excerpt include macro not loading. We are are investigating the root-cause and will provide an update once we have more details
Posted Oct 28, 2021 - 07:47 UTC
This incident affected: View Content.