Service Disruptions Affecting Confluence Cloud
Incident Report for Confluence
Resolved
Between February 9, 4 PM UTC to February 12, 5:49 PM UTC, we experienced degraded performance related to Invitations on Confluence and Jira Software Cloud. The issue has been resolved and the service is operating normally.
Posted Feb 12, 2024 - 20:00 UTC
Identified
We are experiencing intermittent issues with the Invite flow for new accounts on Jira and Confluence Cloud. The team identified the issue and we are in the process of pushing the fix to all affected customers.
Posted Feb 12, 2024 - 17:11 UTC
Investigating
We are investigating cases of degraded performance/accessibility for some Confluence Cloud customers. We will provide more details within the next 2 hours.
Posted Feb 12, 2024 - 15:27 UTC
This incident affected: Authentication and User Management.