Email notification issues with Confluence Cloud
Incident Report for Confluence
Resolved
This incident has been reolved.
Posted May 07, 2019 - 00:17 UTC
Update
We are continuing to monitor for any further issues.
Posted May 07, 2019 - 00:03 UTC
Monitoring
A fix has been implemented and we are monitoring for email sends.
Posted May 06, 2019 - 23:41 UTC
Identified
We continue to work on resolving the notifications emails issue. We have identified the root cause and expect recovery shortly.
Posted May 06, 2019 - 20:31 UTC
Investigating
We are aware of and investigating an issue that is preventing email notifications from being sent out from Confluence Cloud. We will provide more details soon.
Posted May 06, 2019 - 20:14 UTC
This incident affected: Notifications.