Confluence editor failing to load

Incident Report for Confluence

Resolved

Between 2022-06-06 01:16 UTC to 2022-06-06 01:55 UTC, we experienced Confluence editor not loading for Confluence Cloud. The issue has been resolved and the service is operating normally.
Posted 3 years ago. Jun 06, 2022 - 02:38 UTC

Investigating

We are investigating an issue with Confluence editor not loading that is impacting some Confluence Cloud customers. We will provide more details within the next hour.
Posted 3 years ago. Jun 06, 2022 - 01:51 UTC
This incident affected: Create and Edit.