Search, Popular feed and all updates are degraded for Confluence Cloud
Incident Report for Confluence
Resolved
This incident has been resolved.
Posted Jun 02, 2020 - 03:14 UTC
Investigating
We are investigating cases of degraded performance because of Search, Popular feed and all updates are degraded for Confluence Cloud customers. We will provide more details within the next hour.
Posted Jun 01, 2020 - 20:28 UTC
This incident affected: Search.