Confluence Cloud pages are intermittently unresponsive on Chrome browser
Incident Report for Confluence
Resolved
This incident has been resolved.
Posted 14 days ago. Sep 10, 2019 - 00:20 UTC
Monitoring
We have identified the root cause of the unresponsive pages in Confluence for some users of the Chrome browser, and have mitigated the problem. We are now monitoring closely.
Posted 14 days ago. Sep 09, 2019 - 13:13 UTC
Identified
We continue to work on resolving the issue of unresponsive pages in Confluence for some users of the Chrome browser. We have identified the root cause and expect recovery shortly.

For anyone who is facing this issue and is looking for an immediate workaround, please go to chrome://flags/#enable-layout-ng on your browser and select Disabled. Alternately, please use Firefox or Safari.
Posted 15 days ago. Sep 09, 2019 - 02:08 UTC
Update
We are continuing to investigate pages being intermittently unresponsive on Chrome browser.

For anyone who is facing this issue and is looking for a workaround, please go to chrome://flags/#enable-layout-ng on your browser and select Disabled. Alternately, please use Firefox or Safari.
Posted 17 days ago. Sep 06, 2019 - 23:03 UTC
Update
We're still investigating the root cause of this issue.
Posted 17 days ago. Sep 06, 2019 - 16:24 UTC
Investigating
We do not have a root cause for the intermittent unresponsiveness impacting some Confluence Cloud pages. We continue to investigate and will post updates when the root cause has been identified.

For anyone who is facing this issue and is looking for a workaround, please go to chrome://flags/#enable-layout-ng and select Disabled.
Posted 17 days ago. Sep 06, 2019 - 09:59 UTC
Identified
The issue has been identified and a fix is being implemented.

For anyone who is facing this issue and is looking for a workaround, please go to chrome://flags/#enable-layout-ng and select Disabled.
Posted 17 days ago. Sep 06, 2019 - 05:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 17 days ago. Sep 06, 2019 - 05:11 UTC
Identified
We have identified the root cause for the intermittent unresponsiveness impacting some Confluence Cloud pages.

For anyone who is facing this issue and is looking for a workaround, please go to chrome://flags/#enable-layout-ng and select Disabled.
Posted 18 days ago. Sep 06, 2019 - 01:03 UTC
Update
We do not have a root cause for the intermittent unresponsiveness impacting some Confluence Cloud pages. We continue to investigate and will post updates when the root cause has been identified.
Posted 18 days ago. Sep 06, 2019 - 00:07 UTC
Investigating
We are investigating an issue with reports that some pages on Confluence Cloud are intermittently unresponsive.
Posted 18 days ago. Sep 05, 2019 - 22:32 UTC
This incident affected: View Content.