Issues linking Confluence spaces to Jira Project
Incident Report for Confluence
Resolved
We experienced issues with linking Confluence spaces to Jira projects. The impact has been confirmed to only impact Jira Cloud.
Posted Jan 23, 2025 - 01:15 UTC
Investigating
We are investigating issues linking Confluence spaces to Jira projects affecting some Confluence and Jira Cloud customers. We will provide more details within the next hour.
Posted Jan 23, 2025 - 00:09 UTC
This incident affected: Administration.