Confluence Cloud Access Issues

Incident Report for Confluence

Resolved

Between 02:30 UTC to 02:45 UTC, we experienced issues accessing some Confluence sites and features. The issue has been resolved and the service is operating normally.
Posted 5 years ago. Jul 22, 2020 - 03:23 UTC

Update

We are continuing to monitor for any further issues.
Posted 5 years ago. Jul 22, 2020 - 03:13 UTC

Monitoring

We have identified the root cause of not being able to access some Confluence Cloud sites and have mitigated the problem. We are now monitoring closely.
Posted 5 years ago. Jul 22, 2020 - 03:11 UTC
This incident affected: View Content, Create and Edit, Comments, Search, Notifications and Mobile (iOS App, Android App).