Degraded performance
Incident Report for Confluence
Resolved
Between 2021-01-28 10:39 UTC to 2021-01-28 11:03 UTC we experienced an issue with editing pages in Confluence. The issue has been resolved and the service is operating normally.
Posted Jan 28, 2021 - 23:24 UTC
Update
We are continuing to investigate this issue.
Posted Jan 28, 2021 - 23:17 UTC
Investigating
We are investigating cases of degraded performance for Confluence Cloud customers.

We will provide more details within the next hour.
Posted Jan 28, 2021 - 23:17 UTC
This incident affected: Create and Edit and Comments.