Between February 10, 2025, at 17:04 UTC and 18:32 UTC, some customers for Jira Work Management, Jira Service Management, Jira, Jira Product Discovery Cloud and Confluence experienced degraded performance and 500 errors.
We found that cloud products in Brazil encountered an internal limit with our cloud service provider. We redistributed traffic to mitigate this issue and are working with our cloud provider to address this issue in the future.
The issue has been resolved and all the services are operating normally.
Posted Feb 10, 2025 - 19:26 UTC
Identified
We are investigating cases of degraded performance for Jira Work Management, Jira Service Management,Jira Cloud and confluence customers. We are currently investigating it and will provide more details within the next hour.
Posted Feb 10, 2025 - 18:07 UTC
This incident affected: View Content, Create and Edit, Comments, Authentication and User Management, Search, Administration, Notifications, Marketplace Apps, Purchasing & Licensing, Signup, Confluence Automations, Cloud to Cloud Migrations - Copy Product Data, Server to Cloud Migrations - Copy Product Data and Mobile (iOS App, Android App).