Issues with User Search for some APAC users

Incident Report for Confluence

Resolved

Between 31/May/23 6:58 PM UTC to 31/May/23 11:38 PM UTC, we experienced an issue with User Search for Jira and Confluence Cloud. The issue has been resolved and the service is operating normally.
Posted 2 years ago. Jun 01, 2023 - 00:09 UTC

Investigating

We are investigating an issue with User Search that is impacting some APAC Confluence Cloud customers. We will provide more details within the next hour.
Posted 2 years ago. May 31, 2023 - 23:00 UTC
This incident affected: Search.