Degradation on searching users

Incident Report for Confluence

Resolved

This incident has been resolved.
Posted Aug 29, 2024 - 02:32 UTC

Update

The issue has been identified and resolved. Further monitoring will continue as per usual operations.
Posted Aug 29, 2024 - 02:31 UTC

Investigating

We are investigating cases of degraded performance for some Confluence Cloud customers when trying to search for users with specific features. We will provide more details within the next hour.
Posted Aug 28, 2024 - 20:50 UTC
This incident affected: Search.