The issues with Confluence have been mitigated and the incident is being marked resolved for Confluence.
Posted Sep 18, 2023 - 23:06 UTC
Update
We are seeing that Confluence has recovered, but we will continue to monitor for the next 60 minutes before marking the incident as resolved.
Posted Sep 18, 2023 - 22:48 UTC
Monitoring
An outage with a cloud provider is impacting multiple Atlassian Cloud products including Access, Confluence, Trello, and Jira Products. We will provide more details within the next hour.
Posted Sep 18, 2023 - 20:45 UTC
Update
We are continuing to investigate an issue with Confluence loading slow or failing to load which is impacting some Confluence Cloud customers. We will provide more details within the next hour.
Posted Sep 18, 2023 - 19:15 UTC
Investigating
We are investigating an issue with Confluence loading slow or failing to load which is impacting some Confluence Cloud customers. We will provide more details within the next hour.
Posted Sep 18, 2023 - 18:08 UTC
This incident affected: View Content, Create and Edit, Comments, Search, and Confluence Automations.