Partial outage in Confluence Search
Incident Report for Confluence
Resolved
This incident has been resolved.
Posted May 30, 2023 - 03:36 UTC
Update
We are continuing to investigate this issue.
Posted May 30, 2023 - 03:35 UTC
Investigating
We are investigating an issue with search that is impacting some Confluence Cloud customers. We will provide more details within the next hour.
Posted May 30, 2023 - 02:29 UTC
This incident affected: Search.