Degraded performance for customers hosted in EU-Central
Incident Report for Confluence
Resolved
Between 18:30 UTC to 19:45 UTC, we experienced degraded performance for Confluence Cloud due to some issues at our Cloud provider. The issue has been resolved and the service is operating normally.
Posted Dec 17, 2019 - 20:24 UTC
Investigating
We are investigating cases of degraded performance for some Confluence Cloud customers hosted in EU-Central region. We will provide more details within the next hour.
Posted Dec 17, 2019 - 19:19 UTC
This incident affected: View Content, Create and Edit, Comments, and Search.